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INTRODUCTION 
 

Stage Management is a field that requires copious amounts of documentation in a clean and 
concise manner. Everything in theater must be documented and distributed, and stage 
management is at the center of this. Formatting these documents is a large part of the job. 

In this manual you will learn the basics of Microsoft Word for MacOS (Version 16.66) within 
the guidelines of Stage Management documentation, concluding with examples to aid in the 
process. This manual is meant for beginner Stage Managers to begin making their own 
documents with the help of Microsoft Word.   
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SECTION 1: INTRO TO WORD 
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1.1 OPENING A NEW DOCUMENT  
 

Your work in Word cannot begin without a document being open. This is your first step to 
creating anything. 

1. Open the Microsoft Word application on your device.  You can find 
it in the Launchpad on Mac devices, and under the       icon on 
Windows devices. The Word home screen appears in a new window. 

 
 
 
 
 
 
 

2. Select Blank Document from the list of options. A new window 
opens with a blank document, ready to be worked on. 

 

 

 

 

 

 

  
There are many template options to 
choose from, but a blank document 
often works for Stage Management 
purposes. 

The Microsoft Word 
Application Icon as seen on 
Mac devices. 
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1.2 SAVING A DOCUMENT 
 

Saving is a manual step you must complete in order to make sure your work is protected and will 
not be lost.  

If it is the first time saving your document, you must Save As. This also allows you to 
name your document. 

1. Select the Save As icon from the blue bar at the top of the Microsoft 
Word window. A pop-up window appears.  

  

 

2. Select where you would like your document to be saved. This could be 
your computer in general, a specific file, or an external location such as a 
flash drive. 

3. In the text bar, type the name you would like your document to be saved 
under.  

4. Click Save. Your document is now saved and named. 

 

 

 

 

 

 

 

 

If your document has already been named before, you must Save as you continue to add to 
your work.  

1. Select the Save icon from the blue bar at the top of the Microsoft Word 
window. Your work is now saved.  

 
 
 
 

The Save As icon is depicted as 
a floppy disc with a pen on it. 

Type the name of your 
document in this bar. 

Select the Save button 
here. 

The Save icon is depicted as a 
floppy disc. 
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SECTION 2: BASIC FORMATTING 
 

All documents begin with basic formatting. Mastering simple formatting will allow you to create 
simple documents and begin Stage Managing.  
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2.1 EDITING TEXT 
 

The Home tab is where all your work begins. It allows you to do simple formatting and choose the 
look of the work you would like to complete. The first section of the Home tab allows you to edit 
the words you are typing. 

 Picking a Font: 

The default font of Microsoft Word is Calibri (Body). To change this: 

1. Select the drop-down bar with Calibri (Body) in it. 
2. Click on a font from the list to begin working in that font. 

 

 

 

 

Bolding and Underlining Text: 

  Bolding and/ or underlining text helps text stand out for different purposes. 

   To Bold: 

1. Select the      icon from the Home tab or press Command and 
the letter B on your keyboard. Repeat either option to stop 
bolding text. 

To Underline: 

2. Select the          icon from the Home tab or press Command 
and the letter U on your keyboard. Repeat either option to stop 
underlining text. 
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Changing the Text Size: 

Making text bigger or smaller is an integral part of formatting a document. The 
default text size in Microsoft Word is 10-point font. To change this: 

1. Select the drop-down bar with 10 in it. 
2. Click on a number to apply that font size to begin working with that 

size font. 

OR: 

Select          to increase the font size one size at a time or select      to 
decrease the font size one size at a time.  

 

 

 

 

 

 

 

 

  

The drop-down bar option for 
changing text size is best when 
making a large change in size. 

This option for changing text 
size is best when making a 
small, quick change in size. 
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2.2 WORKING WITH COLORS 
 

Colors can be extremely helpful in Stage Management documents in terms of color-coding 
information or highlighting important details in color. 

 Changing Font Color: 

1. Select the text you would like to change the color of or move your cursor 
to where you would like to begin typing in color. 

2. Select the drop-down arrow next to the            icon. A drop-down menu 
appears. 

3. Select the color you want to use. 

 

 

 

 

  

Once you have selected a color, you 
can select the icon to change the 
color of other selected text or begin 
typing elsewhere in the color you 
have most recently selected. 
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Adding colored highlight to text: 

1. Select the text you want to highlight. 
2. Select the drop-down arrow next to the            icon. A drop-down menu 

appears. 
3. Select the color you would like to use. The text is now be highlighted in 

the selected color. 

 

 

 

 

  

Once you have selected a color, 
you can select the icon to change 
selected text to the most recently 
selected highlight color. 
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2.3 ADJUSTING SPACING AND LAYOUT 
 

The second section of the Home tab allows you to create lists and format your document’s 
spacing and layout. 

Adding Bulleted or Numbered Lists 

Lists are extremely helpful in all Stage Management work. They are needed to 
organize cast members, props, and many other things. Formatting these lists with 
bullet points or numbers help keep everything clear and concise to easily read. 

To add a bulleted or numbered list: 

1. Select the type of list you want to create: Bulleted, Numbered, or Multi-
Level from the Home tab. Your selection appears and you can continue 
typing your list. 

 

 

 

 

 

2. Press Return on the keyboard to move to the next bullet point or 
number in the list. 

3. To end a list, follow step two and then press the Delete button to 
remove the bullet or number. 

Text Alignment and Spacing 

Changing the alignment and/ or spacing of your text helps to block out chunks of 
documents, make them easier to comprehend and organize your work further.  

To change the alignment of the text: 

1. Select the alignment you want to use: Left, Center, Right, or None from 
the Home tab. The alignment is applied to your work. 

    

  

Bulleted List Multi-Level List Numbered List 
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To change the spacing of the text: 

1. Select the Spacing icon. A drop-down menu appears. 
2. Select the spacing you want to use. It is now applied to your work. 

 
 
 
 
 
 

 

  

For alignment and spacing options, you can select 
options before typing to apply to new text or select 
text and then select options to apply to text you 
already have. 
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2.4 WORKING WITH TABLES 
 

Tables are one of the key elements to creating Stage Manager documents. They are used to 
organize the majority of information needed in a clear manner that is easy to read at a glance.  

 Inserting a Table: 

Tables are the most useful tool for Stage Management purposes. One can forget all 
formatting previously discussed, but if there is a table, they will have an organized 
document. There are several ways to make a table, but this will only go over the 
easiest ways for Stage Management purposes. 

The Drag and Drop Method: 

1. Navigate to the Insert tab in the Microsoft Word ribbon. 
2. Click the Table icon. 
3. Drag your mouse over the number of boxes you want in your table. 
4. Click once you have selected the number of boxes. Your table will appear 

in your document.  

 

 

 

 

 

 

 

 

 

 

 

    

  

The largest text box you can make with 
this method is 10x8. See The Manual 
Method to make larger tables. 



A Beginner Stage Manager’s Guide to Microsoft Word 

 

13 

The Manual Method: 

1. Navigate to the Insert tab in the Microsoft Word ribbon. 
2. Click the Table icon. 
3. Select Insert Table. A pop-up menu appears. 
4. Adjust the number of columns and rows you would like in your table. 
5. Click OK. Your table appears in your document. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Inserting a Table Inside of a Table: 
  
Putting tables inside of each other can assist in both organization and aesthetics 
within your document. See Appendix pg. 22 + 23 for example. 

 
1. Have your cursor is in the box of the table you would like to add the new 

table to.  
2. Follow either the Drag and Drop Method or the Manual Method. 

Your new table is now in your original table.  

  

You can use either the arrows to 
adjust the number of rows and 
columns one by one or you can 
type the number you would like 
in the box. 
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2.5 WORKING WITH TEXT BOXES 
 

Text boxes can present information in a clear way that is easy to read at a glance. Text boxes 
are especially helpful to single out information such as dates, important memos, or key 
information.   

Inserting Text Boxes: 

1. Navigate to the Insert tab in the Microsoft Word ribbon. 
2. Click the Text Box icon. A drop-down menu appears. 
3. Click Draw Text Box. A cross hair appears. 
4. Hold your mouse down and drag to create your text box. Release the 

mouse when the text box is the size you would like. 
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SECTION 3: DISTRIBUTING YOUR 
DOCUMENTS 
  

Distributing your reports is the most important part of making them. Getting the information out is 
half of what being a Stage Manager are all about.  
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3.1 MAKING A TEMPLATE 
 

To save yourself copious amounts of time and frustration, making a one-time template of 
your documents to simply fill in later is a must.  

 Creating a Template 

1. Create the document you would like to save as a template. This means 
creating a blank rehearsal report, daily call, etc. 

2. Select File. 
3. Select Save As Template. 
4. Name your template. 
5. Click Save. Your template is now created and saved. 

 

In order to then use these templates, you must open them.  

Opening a Template 

 Start from any open word document. It will not be affected. 

1. Select File. 
2. Select New from Template. The Microsoft Word home screen will 

open with templates to choose from. 
3. Select the template you would like to use. The template will be applied to 

a new Word document. You can then name and distribute your 
document as normal. 

 

  

There will be both a Personal 
template section and an Office 
section. All templates you make will 
appear in the Personal section. 
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3.2 DOWNLOADING FOR DISTRIBUTION 
 

As far as distributing your reports, PDF is the most accessible as well as the easiest to 
distribute and work with. 

 Downloading as a PDF Document 

1. Select the Save As icon from the blue bar at the top of the Microsoft 
Word window. A pop-up window appears.  

  

 

 

 

2. Select the drop down arrow next to File Format. 
3. Scroll down and select PDF. 
4. Click Export.  

 

  

The Save As icon is depicted as 
a floppy disc with a pen on it. 

If you have not named your document 
or want to rename it before exporting 
you can do that here. 

Before exporting, you can select where you 
would like it to be saved. Saving to 
Downloads makes for easy access, and 
saving to a folder for your show or the 
particular set of documents makes for good 
organization. 
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APPENDIX: DOCUMENT EXAMPLES 
Now that you have the basic tools of formatting and the knowledge to get your reports out there, it 
is time to put together your reports themselves. Everyone’s reports look slightly different, so this 
will just show basic guidelines of the beginner documents to get you started. 
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REHEARSAL REPORT 
The rehearsal report is the foundation of all shows. It includes key information for the production 
and design team that cannot be in rehearsal every day. Here is an example Rehearsal Report 
template. 

 
 
 

  

Using text boxes for this 
document is a great way to stay 
organized. You can also use 
bulleted lists within the boxes 
to organize even more. 
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The Rehearsal Review is the 
place to document the timing 
and order of events. For 
example: 

6:00 – Warm-up 
6:30 – Work Act 1 
And so on. 

N/A is a placeholder for when 
a department had no notes for 
the night. It provides a quick 
way for people to skim the 
document and see if anything 
applies to them. 
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PERFORMANCE REPORT 
The performance report is very similar to the rehearsal report. It is used to convey to the rehearsal 
team exactly what happened, any technical notes for things that went well, went wrong, or need to 
be fixed, as well as any other important information.  

  

The Day Review is the same 
concept as the Rehearsal 
Review. It shows the timing and 
events of the day from call to 
dismissal. 

You can easily adapt your 
rehearsal report template to a 
performance report template 
by simply changing a few key 
words rather than making a 
whole new document. 
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Highlighting, changing font colors, and 
bulleted lists can be used to emphasize 
important information. It can also help 
people skim quickly. Nobody in the 
theater world wants to read through 
chunks of text when they are trying to 
get work done.  
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DAILY CALL 
The daily call gets sent out before any rehearsal, performance, or important scheduled event. It is 
sent to the entire company including designers that may not necessarily need to be there. It outlines 
the timing of everything so it must be clear and concise to avoid confusion.  

 
 

  
Daily Rehearsal Schedule 
can be changed to suit the 
event. For example. 
Performance Schedule would 
replace it for performances. 

Called refers to who and 
when. Details refers to what 
will be worked on or done 
and when. Having two 
columns next to each other to 
line up times is helpful. 
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Putting tables inside a 
single cell table is an 
example of a stylistic choice 
that can be made with the 
formatting tools. 


